Give me my miles, Chase/Continental!

Sheesh, what a pain! Last year I got 50,000 Continental OnePass miles without a hitch by signing up for a personal and business debit card. I signed up for new accounts yet again back in April, and as I mentioned at the time, I had an issue with getting the bonus for the business debit card, so I gave up. But I still successfully signed up for the personal card.

But now the miles for my personal debit card haven’t even all posted. I was due 25,000 miles. The first 15,000 posted as expected back in May, but the last 10,000 didn’t show up. In mid-July I emailed Chase to see where the last 10,000 miles were, and they said that the miles had been submitted for fulfillment with Continental.

Well, the miles still haven’t posted, and now it has been over four months. So I once again emailed Chase, and they told me this is an issue I’d have to take up with Continental. I called Continental OnePass, and they told me this is an issue I’d have to take up with Chase. Ugh, starting to wonder whether it’s even worth fighting over those 10,000 miles. Meh, what am I thinking, of course it is, even if only as a matter of principle.

Anyone had a similar issue, and what did you do to resolve it? For what it’s worth, I verified that the correct OnePass number was associated with the transfer, so that’s not the issue. I have no clue what else it could be!

Comments

  1. Simple phone call to 877-292-4273 and you’ll have your missing miles within days. Worked for others in the FT thread, definitely worked for me.

    My biz account miles posted as expected but not a single mile from the personal account posted after 12 weeks. One phone call, they could see the miles hadn’t gone through, something was wrong, said a manager would put it through and promised to call back with results. Never got the call back but had my missing 25K miles in less than 24 hours so I didn’t care about a call back at that point.

  2. That’s the phone number at the bottom of the promotion confirmations that Chase gave to you – one for 10K and one for 15K (which is the 12.5K from Chase, 2.5K from Continental).

  3. What Eric said. Chase and Continental had my playing Catch-22 with each other ad infinitum, but Eric’s phone call made it all better.

  4. @ Erik @ Jim — Thank you, thank you, thank you! Sadly they’re closed for the night, but I’ll give them a ring first thing in the morning.

    @ Dave — LOL! Something tells me Chris won’t want to help me out. Or as soon as he learns my intent of opening the account (which was to earn bonus miles), he’ll put me up against a firing squad.

  5. Slightly OT: Since July, has anyone been able to open a Chase Business checking account for the 25K miles, considering the coupon date snafu?

  6. Do you have conferencing ability w/ your phone? If so, if it were me, I would call One Pass and get them on the phone first. Ask for a supervisor to get on the line w/ you and tell them that you’re going to conference in Chase. Then do that and let them resolve it with you on the line.

  7. Getting my miles was a total night mare! Remember when I contacted you a while back asking for suggestions? I ended up getting my miles by calling the number that @ Erik mentioned (its also in my FT post from back in June http://www.flyertalk.com/forum/continental-onepass/1091277-missing-your-chase-continental-debit-bonus-signup-miles.html )

    Turns out that Chase deposited some miles into my OP account, and created TWO additional OP accounts in my name and threw the other miles in there. The Chase agent said they’d sent a request to merge all the OP accounts…but that never happened. Called Continental and it was fixed in a jiff!

    Good luck!

  8. Firing squad? Please, we’re civilized. We only do lethal injections until the Supreme Court tells us otherwise.

    Kidding!

    I do, in fact, respond to emails and calls – elliottc@gmail.com

    Happy to try to help with this one.

  9. +1 on what Erik and Dave said – 877-292-4273 is the way to go. They are in Minnesota I think and quickly resolved the same issue on our two personal accounts (wife & I).

Leave a Reply

Your email address will not be published. Required fields are marked *